paramSetB, zusammen mit paramSetA in RFC 7836 §5.1.1 veröffentlicht, ist y² = x³ − 3x + b über der Primzahl 2^511 + 111 und hat Primordnung.
TLS führt sie als Gruppe GC512B mit dem Signaturverfahren gostr34102012_512b (RFC 9189, RFC 9367).
GC512B ist eine Kurve in kurzer Weierstraß-Form y² = x³ + ax + b über einem 512-Bit-Primkörper mit einer 512-Bit-Untergruppe von Primordnung und dem Kofaktor 1; das geschätzte Sicherheitsniveau beträgt 256 Bit. Status: sicher, aber nur regional oder in Nischen verbreitet.
paramSetB, zusammen mit paramSetA in RFC 7836 §5.1.1 veröffentlicht, ist y² = x³ − 3x + b über der Primzahl 2^511 + 111 und hat Primordnung.
TLS führt sie als Gruppe GC512B mit dem Signaturverfahren gostr34102012_512b (RFC 9189, RFC 9367).
| Standard | Name |
|---|---|
| IANA TLS (RFC 9189) | GC512B |
| TC 26 | id-tc26-gost-3410-12-512-paramSetB |
512-Bit-Primkörper · etwa 256-Bit-Sicherheit